06 декабря 2020, 01:59

Цитата дня:

UNIX прост. Но надо быть гением, чтобы понять его простоту. Деннис Ритчи


Ошибка 1с при обновлении

Автор zgbgr, 26 февраля 2020, 09:04

« предыдущая тема - следующая тема »

0 Пользователей и 1 Гость просматривают эту тему.

Вниз

zgbgr

стоит 1ска УТ 11.4 ( 83.16.1148 и конфа 11.4.10.62 ) при попытке обновиться на конфигурацию 11.4.10.89 выдает ошибку.
 вашей утилитой пользовался, C:\Users\Grigory\AppData\Roaming\1C\1cv8 тут удалял все.
ав инете пишут чуть другое, cashestorage ругается
 http://blogsisadmina.ru/rabochie-budni/oshibka-pri-obnovlenii-1s-nevernyj-format-xranilishha-dannyx.html

мысли кончились. работать можно, только 1с-ка будет ругаться, что новые обновления вышли. и потом скопом обновляться фигово.

zgbgr

вопрос решился, обновлением на конфу 11.4.10.75, затем 10.89, и 10.94. то есть пошагово. затем 11.55.
немного удивлен, обычно через релиз перескакивал

Уваров А.С.

Перескакивать через релиз - плохая идея, особенно если в обновлении изменяется структура данных или обновляются версии критически важных модулей (БПО, БСП и т.д.).

Вверх