25 Июнь 2017, 17:07

Цитата дня:

От тяжелой работы еще никто не умирал, это верно, но зачем рисковать? Рональд Рейган


Ubuntu 16.04 и KompoZer

Автор Юсупов Игорь, 28 Сентябрь 2016, 09:22

« предыдущая тема - следующая тема »

0 Пользователей и 1 Гость просматривают эту тему.

Вниз

Юсупов Игорь

Есть у кого-то опыт установки KompoZer на Ubuntu 16.04?
Современные технологии - это, конечно, хорошо ...
Но использовать то, что есть - тоже своего рода искусство.

Уваров А.С.

#1
28 Сентябрь 2016, 10:17 Последнее редактирование: 28 Сентябрь 2016, 10:34 от Уваров А.С.
Зачем вам эта гадость? Если я правильно понял, вас интересует HTML-редактор, тогда посмотрите в сторону Bluefish.

Юсупов Игорь

Зачем вам эта гадость? Если я правильно понял, вас интересует HTML-редактор, тогда посмотрите в сторону Bluefish.
Эта гадость входит в программу обучения по информатике, под неё всё заточено.
Хотя попробую предложить замену.
Современные технологии - это, конечно, хорошо ...
Но использовать то, что есть - тоже своего рода искусство.

Уваров А.С.

Программа это хорошо, но последняя стабильная версия KompoZer была выпущена в 2007, а версия для разработчиков в 2010, т.е проект уже минимум 6 лет не развивается, а значит не понимает CSS3, HTML5 и т.д. и т.п. Зачем учить детей заведомо устаревшим технологиям?

"Рыбка" ничуть не сложнее, знает и умеет современные технологии и находится в поддерживаемом состоянии.

Юсупов Игорь

Зачем учить детей заведомо устаревшим технологиям?
Этот вопрос информаты задают впустую уже который год ... Кстати, Композер - не самое бесполезное чему учат в школе.
Именно тут юмор в том, что на олимпиадах по информатике требуют работу именно в Композере ...
Современные технологии - это, конечно, хорошо ...
Но использовать то, что есть - тоже своего рода искусство.

Уваров А.С.

Именно тут юмор в том, что на олимпиадах по информатике требуют работу именно в Композере ...
Это вообще бред, логично было бы требовать результат, а в чем он сделан - это личное дело каждого, хоть в блокноте.

А вообще, как я подозреваю, учат еще табличной верстке. Тогда лучше бы вообще ничему не учили.

Юсупов Игорь

Это вообще бред,
Немного оффтопа, надеюсь не накажут 8 )
В школе вообще всё сложно, начиная с того, что в организации с количеством 100+ компьютеров нет ставки системного администратора. А компьютерным хозяйством порой занимаются учителя химии и иностранного языка ...
Современные технологии - это, конечно, хорошо ...
Но использовать то, что есть - тоже своего рода искусство.

ErV

Sublime посмотрите

elsin

Для Ubuntu 16.04 x64
wget http://mirrors.kernel.org/ubuntu/pool/main/libi/libidl/libidl-common_0.8.14-0.2ubuntu4_all.deb
wget http://mirrors.kernel.org/ubuntu/pool/main/libi/libidl/libidl0_0.8.14-0.2ubuntu4_amd64.deb
wget https://launchpad.net/ubuntu/+archive/primary/+files/kompozer-data_0.8%7Eb3.dfsg.1-0.1ubuntu2_all.deb
wget https://launchpad.net/ubuntu/+archive/primary/+files/kompozer_0.8%7Eb3.dfsg.1-0.1ubuntu2_amd64.deb
sudo dpkg -i libidl-common_0.8.14-0.2ubuntu4_all.deb
sudo dpkg -i libidl0_0.8.14-0.2ubuntu4_amd64.deb
sudo dpkg -i kompozer-data_0.8%7Eb3.dfsg.1-0.1ubuntu2_all.deb
sudo dpkg -i kompozer_0.8%7Eb3.dfsg.1-0.1ubuntu2_amd64.deb

Для Ubuntu 16.04 x86
wget http://mirrors.kernel.org/ubuntu/pool/main/libi/libidl/libidl-common_0.8.14-0.2ubuntu4_all.deb
wget http://mirrors.kernel.org/ubuntu/pool/main/libi/libidl/libidl0_0.8.14-0.2ubuntu4_i386.deb
wget https://launchpad.net/ubuntu/+archive/primary/+files/kompozer-data_0.8%7Eb3.dfsg.1-0.1ubuntu2_all.deb
wget https://launchpad.net/ubuntu/+archive/primary/+files/kompozer_0.8%7Eb3.dfsg.1-0.1ubuntu2_i386.deb
sudo dpkg -i libidl-common_0.8.14-0.2ubuntu4_all.deb
sudo dpkg -i libidl0_0.8.14-0.2ubuntu4_i386.deb
sudo dpkg -i kompozer-data_0.8%7Eb3.dfsg.1-0.1ubuntu2_all.deb
sudo dpkg -i kompozer_0.8%7Eb3.dfsg.1-0.1ubuntu2_i386.deb

Для руссификации установите плагин:
http://kompozer.sourceforge.net/l10n/langpacks/kompozer-0.8b3/kompozer-0.8b3.ru.xpi
И по желанию словарь:
http://kompozer.sourceforge.net/l10n/myspell/myspell-dict.ru.xpi

Вверх